Announcement

Collapse
No announcement yet.

Feil med index'en på videoene til IXUS 860IS

Collapse
X
 
  • Filter
  • Tid
  • Vis
Slett alt
new posts

  • Feil med index'en på videoene til IXUS 860IS

    Hei!

    Lekt en del med mitt nye IXUS 860IS i helga, men har store problemer med videoene kameraet har tatt opp.

    - I VLC-player får jeg beskjed om at index-filene er ødelagt, og at den må repaerere de.
    - En film har defekt slutt (den er 400mb), og kan ikke spilles av korrekt.
    - Kan ikke åpnes i Adobe Premiere.

    Litt desperat egentlig, noen har vært borti dette? Jeg har prøvd å formatere minnekort, tilbakestilt fabrikkinnstillinger på kameraet uten hell. Har ikke mulighet til prøve et annet minnekort.

    Erik
    www.dykkeprat.no

  • #2
    SV: Feil med index'en på videoene til IXUS 860IS

    Vet ikke med filene, men en media-spiller som jeg synes er bedre, og som tar flere formater/codec'er, enn VLC er Gom Player. http://www.gomlab.com/eng/GMP_download.html Den kan muligens klare å spille av den defekte filen.

    Comment


    • #3
      SV: Feil med index'en på videoene til IXUS 860IS

      Originally posted by Raptor^ View Post
      Vet ikke med filene, men en media-spiller som jeg synes er bedre, og som tar flere formater/codec'er, enn VLC er Gom Player. http://www.gomlab.com/eng/GMP_download.html Den kan muligens klare å spille av den defekte filen.
      Jeg har liten interesse av å "bare" spille av den defekte filmen. Jeg vil vite hvorfor det er slik, og hvordan det kan fikses. Det er åpenbart noe rart..

      Har nå prøvd et annet minnekort, uten hell. (Når index-filen er defekt klarer ikke spillerne å hente opp filmens totallengde, men kjører i vei alikavel). I tillegg klarer ikke WinXP å vise detaljert sammendrag om filmen.

      Erik
      www.dykkeprat.no

      Comment


      • #4
        SV: Feil med index'en på videoene til IXUS 860IS

        Originally posted by Erik View Post
        Jeg har liten interesse av å "bare" spille av den defekte filmen. Jeg vil vite hvorfor det er slik, og hvordan det kan fikses. Det er åpenbart noe rart..
        Ta en telefon eller send en e-post til Canon Norge? Siden det er nytt er det vel garanti på kameraet, så da ville jeg snakket med dem kameraet var kjøpt hos for å få ordnet opp i problemet.

        Comment


        • #5
          SV: Feil med index'en på videoene til IXUS 860IS

          men det går helt bra og spille av filmen på ixus'n?
          Min Hjemmeside

          Leksvik Dykkeklubb's Hjemmeside

          Comment


          • #6
            SV: Feil med index'en på videoene til IXUS 860IS

            Hadde samme problem med video fra mitt Ixus 950is.
            Jeg brukte GSpot til å finne 4CC koden til codecen og fant deretter en codec som kunne dekode den.

            4CC koden var "mjpg", husker ikke hvor jeg fant codecen men mener det var en side på russisk eller noe. Etter den var installert fikk jeg importert filene til After Effects og redigert dem der. (selv om indexingen fortsatt er problemer med)

            Comment


            • #7
              SV: Feil med index'en på videoene til IXUS 860IS

              Tok en telefon til Canon. Løsningen var at kameraet ikke laget noe index-fil tilhørende filmen. Merkelig greier, egetnlig bare dumt.

              Erik
              www.dykkeprat.no

              Comment

              Arbeider...
              X